<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN"
    "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en" id="sixapart-standard">
<head>
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
    <meta http-equiv="Content-Style-Type" content="text/css" />
    <meta http-equiv="Content-Script-Type" content="text/javascript" />
    <meta http-equiv="imagetoolbar" content="no" />   
<META NAME="keywords" content="astrobiology, space,space exploration,mars">  
<META NAME="subject" CONTENT="Science:Space">
 
    <title>No Signs (Yet) Of Life On Venus - Astrobiology</title>
    <link rel="apple-touch-icon" href="http://images.spaceref.com/logos/apple-touch-icon.png" />
<link rel="alternate" type="application/atom+xml" title="Atom" href="http://feeds.feedburner.com/Astrobiology">
    <meta name="generator" content="Movable Type Pro 4.38" />
    

    
        
        
        
        
        
        
        <link rel="stylesheet" href="http://astrobiology.com/styles.css" type="text/css" />
        
        <link rel="start" href="http://astrobiology.com/" title="Home" />
        <script type="text/javascript" src="http://astrobiology.com/mt.js"></script>
        
    


    <link rel="prev bookmark" href="http://astrobiology.com/2022/06/proposed-energy-metabolisms-cannot-explain-the-atmospheric-chemistry-of-venus.html" title="Proposed Energy-metabolisms Cannot Explain The Atmospheric Chemistry Of Venus" />
    <link rel="next bookmark" href="http://astrobiology.com/2022/06/et-white-paper-to-find-the-first-earth-20.html" title="ET White Paper: To Find the First Earth 2.0" />
    

    
    <script type="text/javascript">
    /* <![CDATA[ */
    mtAttachEvent('load', mtUpdateScores);
    mtAttachEvent('usersignin', mtUpdateScores);
    /* ]]> */
    </script>
    <link rel="icon" type="http://spaceref.com/ico" href="http://spaceref.com/favicon.ico">
    <!--[if gt IE 6]>
     <link rel="stylesheet" href="css/ie7.css" type="text/css" media="screen">
    <![endif]-->
    <script type="text/javascript" src="http://spaceref.com/js/main.js"></script>

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/1017648/FullBanner', [468, 60], 'div-gpt-ad-1380219597036-0').addService(googletag.pubads());
googletag.defineSlot('/1017648/HalfPageAd', [300, 600], 'div-gpt-ad-1380219597036-1').addService(googletag.pubads());
googletag.defineSlot('/1017648/Large_Leaderboard', [975, 90], 'div-gpt-ad-1380219597036-2').addService(googletag.pubads());
googletag.defineSlot('/1017648/Leaderboard', [728, 90], 'div-gpt-ad-1380219597036-3').addService(googletag.pubads());
googletag.defineSlot('/1017648/MediumRectangle', [300, 250], 'div-gpt-ad-1380219597036-4').addService(googletag.pubads());
googletag.defineSlot('/1017648/Skyscraper', [120, 600], 'div-gpt-ad-1380219597036-5').addService(googletag.pubads());
googletag.defineSlot('/1017648/Small_Leaderboard', [233, 90], 'div-gpt-ad-1380220900915-0').addService(googletag.pubads());
googletag.defineSlot('/1017648/300by100_SR_banner', [300, 100], 'div-gpt-ad-1459520066155-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>

</head>
<body id="mt-community-blog">
 
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<script type="text/javascript">
	  (function() {
	    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
	    po.src = 'https://apis.google.com/js/plusone.js';
	    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
	  })();
	</script>
   
    <div id="Container"><!-- start page container -->

        <div class="WideAdSlots">
                <div align="center">
<script type="text/javascript"><!--
google_ad_client = "ca-pub-4727894886595459";
/* 728x90, created 6/29/10 */
google_ad_slot = "1548932987";
google_ad_width = 728;
google_ad_height = 90;
//-->
</script>
<script type="text/javascript"
src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
</div>        	</div>



 <div id="Header">



  <div id="Network">

		<ul id="NetworkNav" class="nav"><!-- start network nav -->
                <li><a href="http://astrobiology.com">Home</a> |</li>
<li><a href="http://spaceref.com">SpaceRef</a></li>
<li><a href="http://nasawatch.com">NASA Watch</a></li>
<li><a href="http://spaceref.biz">SpaceRef Business</a></li>
<li><a href="http://spaceq.ca">SpaceQ</a></li>                </ul><!-- end network nav -->
		<ul id="MyNav"><!-- start user nav -->
                        
		</ul><!-- end user nav -->
	  </div>

	  <div id="Logo">


<a href="http://astrobiology.com"><img src="http://images.spaceref.com/logos/astrobiology-web-320x82.png" alt="Astrobiology" width="320" height="82" /></a>


	  </div>

	  
	  <div id="Search">
	         <script async src="https://cse.google.com/cse.js?cx=009217316079420695036:u6mkq7brjyy"></script>
<div class="gcse-searchbox-only" data-resultsUrl="http://spaceref.com/search.html"></div>         </div>
	  <div id="GlobalNav"><!-- start global nav -->
	  	<ul class="nav">
                <li><a href="http://astrobiology.com/1998/04/what-is-astrobiology.html">What is Astrobiology?</a></li>
<li><a href="http://astrobiology.com/conferences-and-meetings/">Conferences</a></li>
<li><a href="http://astrobiology.com/planetary-protection/">Planetary Protection</a></li>
<li><a href="http://astrobiology.com/nasa-astrobiology-institute/">NASA Astrobiology Institute</a></li>
<li><a href="http://astrobiology.com/archives.html">News Archives</a></li>
<li><a href="http://spaceref.com/company/newsletter.html">UPDATES</a></li>	  	</ul>
	  </div><!-- end global nav -->
	  <div id="SubNav"><!-- start section nav -->
           <ul class="nav">
             <li><a href="http://spaceref.com/mercury/">Mercury</a></li> 
<li><a href="http://spaceref.com/venus/">Venus</a></li> 
<li><a href="http://spaceref.com/earth/">Earth</a></li>
<li><a href="http://spaceref.com/moon/">Moon</a></li>
<li><a href="http://spaceref.com/mars/">Mars</a></li> 
<li><a href="http://spaceref.com/jupiter/">Jupiter</a></li> 
<li><a href="http://spaceref.com/saturn/">Saturn</a></li> 
<li><a href="http://spaceref.com/pluto/">Pluto</a></li> 
<li><a href="http://spaceref.com/news/mission.html?mid=50">Asteroids &amp; Comets</a></li>             
           </ul>
          </div><!-- end section nav -->
	</div><!-- end header block -->

<div id="Main"><!-- start main body container -->

<div align="center">
<!-- Leaderboard -->
<div id='div-gpt-ad-1380219597036-3' style='width:728px; height:90px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1380219597036-3'); });
</script>
</div>

</div>
<br />
<br />
	  <div class="ColumnLeft"><!-- start left column -->
		<!-- start article -->
		
                <h1>No Signs (Yet) Of Life On Venus</h1>
		
		<ul class="byline">
                <li>
                
                	 
                
                Source: University of Cambridge</li> 
                <li>Posted <abbr title="2022-06-14T22:58:38-04:00">June 14, 2022 10:58 PM</abbr></li>                

                
<li class="comments"><a href="#Comments"><img src="/img/c.png" alt="" width="16" height="16" /></a> <a href="#Comments"><script type='text/javascript' src='http://disqus.com/forums/astrobiologyweb/get_num_replies_for_entry.js?url=http://astrobiology.com/2022/06/no-signs-yet-of-life-on-venus.html'></script><noscript>View</noscript> Comments</a></li>

		</ul>
	

<div class="Photo">
   <img src="https://s3.amazonaws.com/images.spaceref.com/news/2022/ooNosignsyet.jpg" alt="" width="625" />
        
       
       <em><p><br />
Atmospheric profiles of (a) SO2, (b) H2S and (c) CO mixing ratios as a function of altitude for the Rimmer et al. models (with and without droplet chemistry)6, compared with the three proposed metabolic pathways20,21 under conditions that reproduce the SO2 observations. Observational data and their 1σ errors are shown in black except for the observation of H2S below 20 km altitude which is shown in grey, as this is possibly a spurious detection35.</p></em>
       
     
</div>

		
<div id="Article"><!-- start article text -->



                 <p><p>The unusual behaviour of sulphur in Venus' atmosphere cannot be explained by an 'aerial' form of extra-terrestrial life, according to a new study.</p></p>
                 <p><p>Researchers from the University of Cambridge used a combination of biochemistry and atmospheric chemistry to test the 'life in the clouds' hypothesis, which astronomers have speculated about for decades, and found that life cannot explain the composition of the Venusian atmosphere.</p>

<p>Any life form in sufficient abundance is expected to leave chemical fingerprints on a planet's atmosphere as it consumes food and expels waste. However, the Cambridge researchers found no evidence of these fingerprints on Venus.</p>

<p>Even if Venus is devoid of life, the researchers say their results, reported in the journal Nature Communications, could be useful for studying the atmospheres of similar planets throughout the galaxy, and the eventual detection of life outside our Solar System.</p>

<p>"We've spent the past two years trying to explain the weird sulphur chemistry we see in the clouds of Venus," said co-author Dr Paul Rimmer from Cambridge's Department of Earth Sciences. "Life is pretty good at weird chemistry, so we've been studying whether there's a way to make life a potential explanation for what we see."</p>

<p>The researchers used a combination of atmospheric and biochemical models to study the chemical reactions that are expected to occur, given the known sources of chemical energy in Venus's atmosphere.</p>

<p>"We looked at the sulphur-based 'food' available in the Venusian atmosphere - it's not anything you or I would want to eat, but it is the main available energy source," said Sean Jordan from Cambridge's Institute of Astronomy, the paper's first author. "If that food is being consumed by life, we should see evidence of that through specific chemicals being lost and gained in the atmosphere."</p>

<p>The models looked at a particular feature of the Venusian atmosphere - the abundance of sulphur dioxide (SO2). On Earth, most SO2 in the atmosphere comes from volcanic emissions. On Venus, there are high levels of SO2 lower in the clouds, but it somehow gets 'sucked out' of the atmosphere at higher altitudes.</p>

<p>"If life is present, it must be affecting the atmospheric chemistry," said co-author Dr Oliver Shorttle from Cambridge's Department of Earth Sciences and Institute of Astronomy. "Could life be the reason that SO2 levels on Venus get reduced so much?"</p>

<p>The models, developed by Jordan, include a list of metabolic reactions that the life forms would carry out in order to get their 'food', and the waste by-products. The researchers ran the model to see if the reduction in SO2 levels could be explained by these metabolic reactions.</p>

<p>They found that the metabolic reactions can result in a drop in SO2 levels, but only by producing other molecules in very large amounts that aren't seen. The results set a hard limit on how much life could exist on Venus without blowing apart our understanding of how chemical reactions work in planetary atmospheres.</p>

<p>"If life was responsible for the SO2 levels we see on Venus, it would also break everything we know about Venus's atmospheric chemistry," said Jordan. "We wanted life to be a potential explanation, but when we ran the models, it isn't a viable solution. But if life isn't responsible for what we see on Venus, it's still a problem to be solved - there's lots of strange chemistry to follow up on."</p>

<p>Although there's no evidence of sulphur-eating life hiding in the clouds of Venus, the researchers say their method of analysing atmospheric signatures will be valuable when JWST, the successor to the Hubble Telescope, begins returning images of other planetary systems later this year. Some of the sulphur molecules in the current study are easy to see with JWST, so learning more about the chemical behaviour of our next-door neighbour could help scientists figure out similar planets across the galaxy.</p>

<p>"To understand why some planets are alive, we need to understand why other planets are dead," said Shorttle. "If life somehow managed to sneak into the Venusian clouds, it would totally change how we search for chemical signs of life on other planets."</p>

<p>"Even if 'our' Venus is dead, it's possible that Venus-like planets in other systems could host life," said Rimmer, who is also affiliated with Cambridge's Cavendish Laboratory. "We can take what we've learned here and apply it to exoplanetary systems - this is just the beginning."</p>

<p>The research was funded by the Simons Foundation and the Science and Technology Facilities Council (STFC), part of UK Research and Innovation (UKRI).</p>

<p><a href="https://www.nature.com/articles/s41467-022-30804-8">Proposed energy-metabolisms cannot explain the atmospheric chemistry of Venus</a>, Nature Communications</p>

<p>Astrobiology</p></p>





<p>Please follow Astrobiology on <a href="https://twitter.com/Astrobiology">Twitter</a>.<p>

<div align="center">
<!-- FullBanner -->
<div id='div-gpt-ad-1380219597036-0' style='width:468px; height:60px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1380219597036-0'); });
</script>
</div>
</div>     
      <br />          
                </div><!-- end article text -->
		
                <p class="metadata"><b>TAGS:</b> <a href="https://mt.spaceref.net/mt4/mt/mt-search.cgi?blog_id=13&amp;tag=Venus&amp;limit=20">Venus</a></p>
                <p class="metadata"><b>FILED UNDER:</b>  <a href="http://astrobiology.com/venus/" rel="tag" title="">Venus</a></p>
               
<p class="metadata"><b>SOURCE:</b> University of Cambridge


</p>


		  <ul class="ArticleTools"> 
<li><a href="https://twitter.com/share" class="twitter-share-button" data-via="Astrobiology" data-related="SpaceRef">Tweet</a><script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li>
<li><script src="http://platform.linkedin.com/in.js" type="text/javascript"></script><script type="IN/Share" data-url="http://astrobiology.com/2022/06/no-signs-yet-of-life-on-venus.html" data-counter="right"></script></li>
<li><div class="g-plusone" data-size="medium" data-href="http://astrobiology.com/2022/06/no-signs-yet-of-life-on-venus.html"></div></li>
<li><a href="http://www.reddit.com/submit" onclick="window.location = 'http://www.reddit.com/submit?url=' + encodeURIComponent(window.location); return false"> <img src="http://www.reddit.com/static/spreddit6.gif" alt="submit to reddit" border="0" /> </a></li>
<li><div class="fb-like" data-href="http://astrobiology.com/2022/06/no-signs-yet-of-life-on-venus.html" data-send="false" data-layout="button_count" data-width="124" data-show-faces="false" data-action="recommend">  </div></li>
</ul> 
<br />
<br />                



<a name="Comments"></a>
		<div id="Comments"><!-- start comments --></mt:Ignore><!-- end CommentsBox --></mt:Ignore>
<div id="comments-content" class="comments-content" style="font-size: 13px;">
                <div id="comments"></div><div id="disqus_thread"></div>
            <div style="display:none;" id="disqus_post_title">No Signs (Yet) Of Life On Venus</div>
            <div style="display:none;" id="disqus_post_message">The unusual behaviour of sulphur in Venus' atmosphere cannot be explained by an 'aerial' form of extra-terrestrial life, according to a new study.</div>
            <script type="text/javascript">
                var disqus_domain = 'disqus.com';
                var disqus_shortname = 'astrobiologyweb';
                var disqus_url = 'http://astrobiology.com/2022/06/no-signs-yet-of-life-on-venus.html';
                var disqus_title = document.getElementById('disqus_post_title').innerHTML;
                var disqus_message = document.getElementById('disqus_post_message').innerHTML;
            </script>
            <script type="text/javascript" src="http://astrobiologyweb.disqus.com/embed.js"></script>
            <noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript=astrobiologyweb">comments powered by Disqus.</a></noscript>

</div>
            
                 </div><mt:Ignore><!-- end comments --></mt:Ignore>
    
</div><!-- end left column -->


<div class="Sidebar"><!-- start sidebar -->
<br />


 
<div align="center">
<a href="https://twitter.com/VenusToday" class="twitter-follow-button" data-show-count="true" data-size="large">Follow @VenusToday</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
</div>
<br />
<br />




<!-- Ad -->



<div style="padding-bottom: 10px;" align="center">
<a href="https://srs.gs/terran-orbital-010322" target="_blank" rel="nofollow"><img src="https://s3.amazonaws.com/images.spaceref.com/news/2022/TO_extraordinary_01.jpg" width="300" alt="Terran Orbital - Extraordinary Capabilities to Support Any Mission" border="0"></a>
</div>

<div style="padding-bottom: 10px;" align="center">
<a href="https://srs.gs/eqb" target="_blank" rel="nofollow"><img src="https://s3.amazonaws.com/images.spaceref.com/ads/2022/Glenn_2022_SpaceRef_300x250.png" width="300" alt="John Glenn Memorial Symposium - July 18-20, 2022" border="0"></a>
</div>

<div style="padding-bottom: 10px;" align="center">
<a href="https://bit.ly/KeplerProducts" target="_blank" rel="nofollow"><img src="https://media2.spaceq.ca/wp-content/uploads/2022/06/01101432/Kepler.png" width="300" alt="Kepler Communications" border="0"></a>
</div>
<div align="center">
<p class="boxtop"><a href="http://www.spaceref.com/company/advertising.html">Advertise on SpaceRef</a></p>
</div>


<div class="AdSlot">
<!-- HalfPageAd -->
<div id='div-gpt-ad-1380219597036-1' style='width:300px; height:600px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1380219597036-1'); });
</script>
</div>
</div>
<br />


<br />	  	
<br />      
<div class="box">
			  		<p class="boxtop">Calendar</p>
					<dl class="boxtabs">
						<dt class="active" id="mpEventsTab"><a href="javascript:swapTab('mpEvents');">Events</a>
						<dt id="mpLaunchesTab"><a href="javascript:swapTab('mpLaunches');">Launches</a>
						<dt id="mpYourEventTab"><a href="javascript:swapTab('mpYourEvent');">Your Event</a>
					</dl>
			  		<div class="boxcontent">
			  			<ul id="mpEvents" style="display:block;">
							<li>21 Jun: <a href="http://spaceref.com/calendar/calendar.html?pid=10422">NASA Planetary Science Advisory Committee Meeting</a></li>
<li>21 Jun: <a href="http://spaceref.com/calendar/calendar.html?pid=10424">NASA Planetary Science Advisory Committee (PAC) meeting</a></li>
							<li><a href="http://spaceref.com/calendar/add-event.html"> * Submit Your Event</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="http://spaceref.com/calendar/">More Events *</a></li>
			  			</ul>
			  			<ul id="mpLaunches" style="display:none;">
							No events for the next 2 days.
							<li><a href="http://spaceref.com/calendar/add-event.html"> * Submit Your Event</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="http://www.spaceref.com/calendar/rocketlaunches.html">More Launches *</a></li>
			  			</ul>
						<ul id="mpYourEvent" style="display:none;">
							<li><a href="http://spaceref.com/calendar/add-event.html">Are you hosting an event? We accept all space related events in our calendar and all it takes is about 5 minutes for your to fill out the online event form. Let us help you get the word out about your event. Submit your event today</a>.</li>
			  			</ul>
			  		</div>
			</div>
<br />


                 <div class="AdSlot">
                 <script type="text/javascript"><!--
			google_ad_client = "pub-4727894886595459";
			/* 300x250, created 8/28/08 */
			google_ad_slot = "3050310168";
			google_ad_width = 300;
			google_ad_height = 250;
			//-->
			</script>
			<script type="text/javascript"
			src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
			</script>
                </div>
        
	  	<div class="box">
	  		<p class="boxtop">Recent Articles</p>
	  		<div class="boxcontent">
	  		 <div class="widget-recent-entries widget-archives widget">
    <div class="widget-content">
        <ul>
        
            <li><a href="http://astrobiology.com/2022/06/earliest-record-of-wildfires-provide-insights-to-earths-past-vegetation-and-oxygen-levels.html">Earliest Record Of Wildfires Provide Insights To Earth's Past Vegetation And Oxygen Levels</a></li>
        
    
        
            <li><a href="http://astrobiology.com/2022/06/accurate-modeling-of-lyman-alpha-profiles-and-their-impact-on-photolysis-of-terrestrial-planet-atmos.html">Accurate Modeling Of Lyman-alpha Profiles And Their Impact On Photolysis Of Terrestrial Planet Atmospheres</a></li>
        
    
        
            <li><a href="http://astrobiology.com/2022/06/water-repellency-as-the-first-step-to-life-on-land-a-billion-years-ago.html">Water Repellency As The First Step To Life On Land A Billion Years Ago</a></li>
        
    
        
            <li><a href="http://astrobiology.com/2022/06/magnetic-foraminifera-thrive-in-the-mariana-trench.html">Magnetic Foraminifera Thrive In The Mariana Trench</a></li>
        
    
        
            <li><a href="http://astrobiology.com/2022/06/new-insights-into-major-transitions-on-the-tree-of-life.html">New Insights Into Major Transitions On The Tree Of Life</a></li>
        
    
        
            <li><a href="http://astrobiology.com/2022/06/chromatin-originated-in-ancient-microbes-one-to-two-billion-years-ago.html">Chromatin Originated In Ancient Microbes One To Two Billion Years Ago</a></li>
        
    
        
            <li><a href="http://astrobiology.com/2022/06/what-happened-before-during-and-after-solar-system-formation-a-recent-study-of-the-asteroid-ryugu-ho.html">What Happened Before, During And After Solar System Formation? A Recent Study Of The Asteroid Ryugu Holds The Answers</a></li>
        
    
        
            <li><a href="http://astrobiology.com/2022/06/searching-the-seti-ellipsoid-with-gaia.html">Searching The SETI Ellipsoid With Gaia</a></li>
        
    
        
            <li><a href="http://astrobiology.com/2022/06/tidal-insights-into-rocky-and-icy-bodies-an-introduction-and-overview.html">Tidal Insights Into Rocky And Icy Bodies: An Introduction And Overview</a></li>
        
    
        
            <li><a href="http://astrobiology.com/2022/06/main-body-of-europa-clipper-astrobiology-spacecraft-completed.html">Main Body Of Europa Clipper Astrobiology Spacecraft Completed</a></li>
        
        </ul>
    </div>
</div>
        
    

	  			
	  		</div>
	  	</div>

	  	
<div class="AdSlot">
<!-- MediumRectangle -->
<div id='div-gpt-ad-1380219597036-4' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1380219597036-4'); });
</script>
</div>

</div>



	  	<div class="halfbox">
	  		<p class="boxtop">Subscribe</p>
	  		<div class="boxcontent">
                         <ul>
<li><img src="http://images.spaceref.com/socialmedia/rss-icon.png" width="16"> <a href="http://spaceref.com/company/spaceref-rss-xml-news-feeds.html">RSS</a></li>
<li><img src="http://images.spaceref.com/socialmedia/twitter.png" width="16"> <a href="http://spaceref.com/twitter.html">Twitter</a></li>
<li><img src="http://images.spaceref.com/socialmedia/facebook.png" width="16"> <a href="http://spaceref.com/facebook.html">Facebook</a></li> 
<li><img src="http://images.spaceref.com/socialmedia/google.png" width="16"> <a href="https://plus.google.com/u/0/b/115923515314218766554/">Google+</a></li> 
<li><img src="http://images.spaceref.com/socialmedia/ustream.png"> <a href="http://www.ustream.tv/spaceref">UStream</a></li> 
<li><img src="http://images.spaceref.com/socialmedia/youtube.png"> <a href="http://www.youtube.com/SpaceRefOnOrbit">YouTube</a></li>
<li><img src="http://images.spaceref.com/socialmedia/vimeo.png"> <a href="http://vimeo.com/SpaceRef">Vimeo</a></li> 
<li><img src="http://images.spaceref.com/socialmedia/spaceref_icon_16x16.jpg"> <a href="http://spaceref.com/company/newsletter.html">Newsletter</a></li> 
</ul>                        </div>
	  	</div>

	  	<div class="halfbox">
	  		<p class="boxtop">Masthead</p>
	  		<div class="boxcontent">
                         <p><b>Tip your editors</b><br /><a href="mailto:tips@spaceref.com">tips@spaceref.com</a></p>
<p><b>Senior Editor &amp; Chief Architect:</b><br />Marc Boucher<br /><a href="mailto:marc.boucher@spaceref.com">Email</a> | <a href="http://twitter.com/marckboucher">Twitter</a></p>
<p><b>Editor-in-Chief:</b><br />Keith Cowing<br /><a href="mailto:kcowing@spaceref.com">Email</a> | <a href="http://twitter.com/keithcowing">Twitter</a></p>                        </div>
	  	</div>

		

		



<br />



	  </div><!-- end sidebar -->
</div><!-- end main body container -->

	<div class="WideAdSlots">
         <div align="center">
<script type="text/javascript"><!--
google_ad_client = "ca-pub-4727894886595459";
/* 728x90, created 6/29/10 */
google_ad_slot = "1548932987";
google_ad_width = 728;
google_ad_height = 90;
//-->
</script>
<script type="text/javascript"
src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
</div>	</div>

	
<div id="Footer"><!-- start footer -->
         <dl class="FooterLinks"> 
	<dt>Company Information
		<dd><a href="http://spaceref.com/company/">About SpaceRef</a>
		<dd><a href="http://spaceref.com/company/compbios.html">Management</a>
		<dd><a href="http://spaceref.com/company/">Contact Information</a> 
		<dd><a href="http://spaceref.com/company/advertising.html">Advertising</a>
		<dd><a href="http://spaceref.com/company/spaceref-rss-xml-news-feeds.html">SpaceRef RSS - XML News Feeds</a>
		<dd><a href="http://spaceref.com/company/releases.html">Company Press Releases</a>
		<dd><a href="http://spaceref.com/company/employment.html">Employment</a>
		<dd><a href="http://spaceref.com/company/copyright.html">Copyright Notice</a>
		<dd><a href="http://spaceref.com/company/privacy.html">Privacy Policy</a> 
		<dd><a href="http://spaceref.com/company/tos.html">Terms of Use</a> 
</dl> 
<dl class="FooterLinks"> 
	<dt>SpaceRef Network
			<dd><a href="http://spaceref.com">SpaceRef</a>
			<dd><a href="http://spaceref.biz">SpaceRef Business</a>		
</dl>
<dl class="FooterLinks"> 
		<dt>Archives
		<dd><a href="http://spaceref.com/news/">News Archives</a> 
		<dd><a href="http://spaceref.com/news/press.html">Press Releases</a> 
		<dd><a href="http://spaceref.com/news/statusreports.html">Status Reports</a> 
		<dd><a href="http://spaceref.com/europe/">Europe</a> 
		<dd><a href="http://spaceref.com/asia/">Asia</a> 
</dl>
<dl class="FooterLinks"> 
		<dt>Featured Topics
		<dd><a href="http://spaceref.com/nasa-hack-space/">NASA Hack Space</a>
		<dd><a href="http://spaceref.com/news/mission.html?mid=9">Hubble</a>
		<dd><a href="http://spaceref.com/news/mission.html?mid=168">Kepler</a> 
		<dd><a href="http://spaceref.com/news/mission.html?mid=91">James Webb Telescope</a> 
		<dd><a href="http://spaceref.com/news/mission.html?mid=229">Lunar Reconnaissance Orbiter</a> 
		<dd><a href="http://spaceref.com/news/mission.html?mid=163">New Horizons</a> 
</dl>         <p class="copyright">Copyright &copy; 2022 Reston Communications. All rights reserved.</p>
<script type="text/javascript">
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
var pageTracker = _gat._getTracker("UA-669359-11");
pageTracker._initData();
pageTracker._trackPageview();
</script>
<script type="text/javascript">
var _sf_async_config={uid:32716,domain:"astrobiology.com"};
(function(){
  function loadChartbeat() {
    window._sf_endpt=(new Date()).getTime();
    var e = document.createElement('script');
    e.setAttribute('language', 'javascript');
    e.setAttribute('type', 'text/javascript');
    e.setAttribute('src',
       (("https:" == document.location.protocol) ? "https://a248.e.akamai.net/chartbeat.download.akamai.com/102508/" : "http://static.chartbeat.com/") +
       "js/chartbeat.js");
    document.body.appendChild(e);
  }
  var oldonload = window.onload;
  window.onload = (typeof window.onload != 'function') ?
     loadChartbeat : function() { oldonload(); loadChartbeat(); };
})();

</script>
	</div><!-- end footer -->
	</div><!-- end page container -->
    
</body>
</html>