<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN"
    "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en" id="sixapart-standard">
<head>
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
    <meta http-equiv="Content-Style-Type" content="text/css" />
    <meta http-equiv="Content-Script-Type" content="text/javascript" />
    <meta http-equiv="imagetoolbar" content="no" />   
<META NAME="keywords" content="astrobiology, space,space exploration,mars">  
<META NAME="subject" CONTENT="Science:Space">
 
    <title>Pandora Mission Would Expand NASA's Capabilities in Probing Alien Worlds - Astrobiology</title>
    <link rel="apple-touch-icon" href="http://images.spaceref.com/logos/apple-touch-icon.png" />
<link rel="alternate" type="application/atom+xml" title="Atom" href="http://feeds.feedburner.com/Astrobiology">
    <meta name="generator" content="Movable Type Pro 4.38" />
    

    
        
        
        
        
        
        
        <link rel="stylesheet" href="http://astrobiology.com/styles.css" type="text/css" />
        
        <link rel="start" href="http://astrobiology.com/" title="Home" />
        <script type="text/javascript" src="http://astrobiology.com/mt.js"></script>
        
    


    <link rel="prev bookmark" href="http://astrobiology.com/2021/03/book-review-alien-oceans-the-search-for-life-in-the-depths-of-space-by-kevin-hand.html" title="Book Review: &quot;Alien Oceans: The Search For Life In The Depths Of Space&quot; by Kevin Hand" />
    
    

    
    <script type="text/javascript">
    /* <![CDATA[ */
    mtAttachEvent('load', mtUpdateScores);
    mtAttachEvent('usersignin', mtUpdateScores);
    /* ]]> */
    </script>
    <link rel="icon" type="http://spaceref.com/ico" href="http://spaceref.com/favicon.ico">
    <!--[if gt IE 6]>
     <link rel="stylesheet" href="css/ie7.css" type="text/css" media="screen">
    <![endif]-->
    <script type="text/javascript" src="http://spaceref.com/js/main.js"></script>

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/1017648/FullBanner', [468, 60], 'div-gpt-ad-1380219597036-0').addService(googletag.pubads());
googletag.defineSlot('/1017648/HalfPageAd', [300, 600], 'div-gpt-ad-1380219597036-1').addService(googletag.pubads());
googletag.defineSlot('/1017648/Large_Leaderboard', [975, 90], 'div-gpt-ad-1380219597036-2').addService(googletag.pubads());
googletag.defineSlot('/1017648/Leaderboard', [728, 90], 'div-gpt-ad-1380219597036-3').addService(googletag.pubads());
googletag.defineSlot('/1017648/MediumRectangle', [300, 250], 'div-gpt-ad-1380219597036-4').addService(googletag.pubads());
googletag.defineSlot('/1017648/Skyscraper', [120, 600], 'div-gpt-ad-1380219597036-5').addService(googletag.pubads());
googletag.defineSlot('/1017648/Small_Leaderboard', [233, 90], 'div-gpt-ad-1380220900915-0').addService(googletag.pubads());
googletag.defineSlot('/1017648/300by100_SR_banner', [300, 100], 'div-gpt-ad-1459520066155-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>

</head>
<body id="mt-community-blog">
 
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<script type="text/javascript">
	  (function() {
	    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
	    po.src = 'https://apis.google.com/js/plusone.js';
	    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
	  })();
	</script>
   
    <div id="Container"><!-- start page container -->

        <div class="WideAdSlots">
                <div align="center">
<script type="text/javascript"><!--
google_ad_client = "ca-pub-4727894886595459";
/* 728x90, created 6/29/10 */
google_ad_slot = "1548932987";
google_ad_width = 728;
google_ad_height = 90;
//-->
</script>
<script type="text/javascript"
src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
</div>        	</div>



 <div id="Header">



  <div id="Network">

		<ul id="NetworkNav" class="nav"><!-- start network nav -->
                <li><a href="http://astrobiology.com">Home</a> |</li>
<li><a href="http://spaceref.com">SpaceRef</a></li>
<li><a href="http://nasawatch.com">NASA Watch</a></li>
<li><a href="http://spaceref.biz">SpaceRef Business</a></li>
<li><a href="http://spaceq.ca">SpaceQ</a></li>                </ul><!-- end network nav -->
		<ul id="MyNav"><!-- start user nav -->
                        
		</ul><!-- end user nav -->
	  </div>

	  <div id="Logo">


<a href="http://astrobiology.com"><img src="http://images.spaceref.com/logos/astrobiology-web-320x82.png" alt="Astrobiology" width="320" height="82" /></a>


	  </div>

	  
	  <div id="Search">
	         <script async src="https://cse.google.com/cse.js?cx=009217316079420695036:u6mkq7brjyy"></script>
<div class="gcse-searchbox-only" data-resultsUrl="http://spaceref.com/search.html"></div>         </div>
	  <div id="GlobalNav"><!-- start global nav -->
	  	<ul class="nav">
                <li><a href="http://astrobiology.com/1998/04/what-is-astrobiology.html">What is Astrobiology?</a></li>
<li><a href="http://astrobiology.com/conferences-and-meetings/">Conferences</a></li>
<li><a href="http://astrobiology.com/planetary-protection/">Planetary Protection</a></li>
<li><a href="http://astrobiology.com/nasa-astrobiology-institute/">NASA Astrobiology Institute</a></li>
<li><a href="http://astrobiology.com/archives.html">News Archives</a></li>
<li><a href="http://spaceref.com/company/newsletter.html">UPDATES</a></li>	  	</ul>
	  </div><!-- end global nav -->
	  <div id="SubNav"><!-- start section nav -->
           <ul class="nav">
             <li><a href="http://spaceref.com/mercury/">Mercury</a></li> 
<li><a href="http://spaceref.com/venus/">Venus</a></li> 
<li><a href="http://spaceref.com/earth/">Earth</a></li>
<li><a href="http://spaceref.com/moon/">Moon</a></li>
<li><a href="http://spaceref.com/mars/">Mars</a></li> 
<li><a href="http://spaceref.com/jupiter/">Jupiter</a></li> 
<li><a href="http://spaceref.com/saturn/">Saturn</a></li> 
<li><a href="http://spaceref.com/pluto/">Pluto</a></li> 
<li><a href="http://spaceref.com/news/mission.html?mid=50">Asteroids &amp; Comets</a></li>             
           </ul>
          </div><!-- end section nav -->
	</div><!-- end header block -->

<div id="Main"><!-- start main body container -->

<div align="center">
<!-- Leaderboard -->
<div id='div-gpt-ad-1380219597036-3' style='width:728px; height:90px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1380219597036-3'); });
</script>
</div>

</div>
<br />
<br />
	  <div class="ColumnLeft"><!-- start left column -->
		<!-- start article -->
		
                <h1>Pandora Mission Would Expand NASA's Capabilities in Probing Alien Worlds</h1>
		
		<ul class="byline">
                <li>
                
                	 
                
                Source: NASA</li> 
                <li>Posted <abbr title="2021-03-23T21:31:33-04:00">March 23, 2021  9:31 PM</abbr></li>                

                
<li class="comments"><a href="#Comments"><img src="/img/c.png" alt="" width="16" height="16" /></a> <a href="#Comments"><script type='text/javascript' src='http://disqus.com/forums/astrobiologyweb/get_num_replies_for_entry.js?url=http://astrobiology.com/2021/03/pandora-mission-would-expand-nasas-capabilities-in-probing-alien-worlds.html'></script><noscript>View</noscript> Comments</a></li>

		</ul>
	

<div class="Photo">
   <img src="https://s3.amazonaws.com/images.spaceref.com/news/2021/oopandora_orbit.jpg" alt="" width="625" />
        
       
       <em><p><br />
This illustration (not to scale) depicts Pandora’s orbital pattern in Sun-synchronous low-Earth orbit, located approximately 435 to 497 miles (700 to 800 kilometers) above Earth’s surface, as it observes its targeted exoplanets and stars. This orbit enables Pandora to obtain multiple observations of exoplanets over long periods and the Earthshine exclusion zone helps avoid reflected light from Earth. Credits: Lawrence Livermore National Laboratory and NASA’s Goddard Space Flight Center</p></em>
       
     
</div>

		
<div id="Article"><!-- start article text -->



                 <p><p>In the quest for habitable planets beyond our own, NASA is studying a mission concept called Pandora, which could eventually help decode the atmospheric mysteries of distant worlds in our galaxy.</p></p>
                 <p><p>One of four low-cost astrophysics missions selected for further concept development under NASA's new Pioneers program, Pandora would study approximately 20 stars and exoplanets - planets outside of our solar system - to provide precise measurements of exoplanetary atmospheres.</p>

<p>This mission would seek to determine atmospheric compositions by observing planets and their host stars simultaneously in visible and infrared light over long periods. Most notably, Pandora would examine how variations in a host star's light impacts exoplanet measurements. This remains a substantial problem in identifying the atmospheric makeup of planets orbiting stars covered in starspots, which can cause brightness variations as a star rotates.</p>

<p>Pandora is a small satellite mission known as a SmallSat, one of three such orbital missions receiving the green light from NASA to move into the next phase of development in the Pioneers program. SmallSats are low-cost spaceflight missions that enable the agency to advance scientific exploration and increase access to space. Pandora would operate in Sun-synchronous low-Earth orbit, which always keeps the Sun directly behind the satellite. This orbit minimizes light changes on the satellite and allows Pandora to obtain data over extended periods. Of the SmallSat concepts selected for further study, Pandora is the only one focused on exoplanets.</p>

<p>"Exoplanetary science is moving from an era of planet discovery to an era of atmospheric characterization," said Elisa Quintana, an astrophysicist at NASA's Goddard Space Flight Center in Greenbelt, Maryland, and the principal investigator for Pandora. "Pandora is focused on trying to understand how stellar activity affects our measurements of exoplanet atmospheres, which will lay the groundwork for future exoplanet missions aiming to find planets with Earth-like atmospheres."</p>

<p>Pandora concentrates on studying exoplanetary and stellar atmospheres by surveying planets as they cross in front of - or transit - their host stars. To accomplish this, Pandora would take advantage of a proven technique called transit spectroscopy, which involves measuring the amount of starlight filtering through a planet's atmosphere, and splitting it into bands of color known as a spectrum. These colors encode information that helps scientists identify gases present in the planet's atmosphere, and can help determine if a planet is rocky with a thin atmosphere like Earth or if it has a thick gas envelope like Neptune.</p>

<p>This mission, however, would take transit spectroscopy a step further. Pandora is designed to mitigate one of the technique's most crucial setbacks: stellar contamination. "Stars have atmospheres and changing surface features like spots that affect our measurements," said Jessie Christiansen, the deputy science lead at the NASA Exoplanet Archive at Caltech in Pasadena, California, and a co-investigator for Pandora. "To be sure we're really observing an exoplanet's atmosphere, we need to untangle the planet's variations from those of the star."</p>

<p>Pandora would separate stellar and exoplanetary signals by observing them simultaneously in infrared and visible light. Stellar contamination is easier to detect at the shorter wavelengths of visible light, and so obtaining atmospheric data through both infrared and visible light would allow scientists to better differentiate observations coming from exoplanet atmospheres and stars.</p>

<p>"Stellar contamination is a sticking point that complicates precise observations of exoplanets," said Benjamin Rackham, a 51 Pegasi b Postdoctoral Fellow at the Massachusetts Institute of Technology in Cambridge and a co-investigator for Pandora. "Pandora would help build the necessary tools for disentangling stellar and planetary signals, allowing us to better study the properties of both starspots and exoplanetary atmospheres."</p>

<p>Synergy in space</p>

<p>Joining forces with NASA's larger missions, Pandora would operate concurrently with the James Webb Space Telescope, slated for launch later this year. Webb will provide the ability to study the atmospheres of exoplanets as small as Earth with unprecedented precision, and Pandora would seek to expand the telescope's research and findings by observing the host stars of previously identified planets over longer periods.</p>

<p>Missions such as NASA's Transiting Exoplanet Survey Satellite (TESS), Hubble Space Telescope, and the retired Kepler and Spitzer spacecraft have given scientists astonishing glimpses at these distant worlds, and laid a strong foundation in exoplanetary knowledge. These missions, however, have yet to fully address the stellar contamination problem, the magnitude of which is uncertain in previous studies of exoplanetary atmospheres. Pandora seeks to fill these critical gaps in NASA's understanding of planetary atmospheres and increase the capabilities in exoplanet research. </p>

<p>"Pandora is the right mission at the right time because thousands of exoplanets have already been discovered, and we are aware of many that are amenable to atmospheric characterization that orbit small active stars," said Jessie Dotson, an astrophysicist at NASA's Ames Research Center in California's Silicon Valley and the deputy principal investigator for Pandora. "The next frontier is to understand the atmospheres of these planets, and Pandora would play a key role in uncovering how stellar activity impacts our ability to characterize atmospheres. It would be a great complement to Webb's mission."</p>

<p>A launch pad for exploration</p>

<p>Lawrence Livermore National Laboratory (LLNL), in Livermore, California, is co-leading the Pandora mission with NASA's Goddard Space Flight Center. LLNL will manage the mission and leverage capabilities developed for other government agencies, including a low-cost approach to the telescope design and fabrication that enables this groundbreaking exoplanet science from a SmallSat platform.</p>

<p>NASA's Pioneers program, which consists of SmallSats, payloads attached to the International Space Station, and scientific balloon experiments, fosters innovative space and suborbital experiments for early-to-mid-career researchers through low-cost, small hardware missions. Under this new program, Pandora would operate on a five-year timeline with a budget cap of $20 million.</p>

<p>Despite tight constraints, the Pioneers program enables Pandora to concentrate on a focused research question while engaging a diverse team of students and early career scientists from more than a dozen of universities and research institutes. This SmallSat platform creates an excellent blueprint for small-scale missions to make an impact in the astrophysics community.</p>

<p>"Pandora's long-duration observations in visible and infrared light are unique and well-suited for SmallSats," said Quintana. "We are excited that Pandora will play a crucial role in NASA's quest for finding other worlds that could potentially be habitable."</p>

<p>For more information about the Pioneers program, visit: <a href="https://science.nasa.gov/astrophysics/programs/astrophysics-pioneers">https://science.nasa.gov/astrophysics/programs/astrophysics-pioneers</a></p>

<p>Astrobiology</p></p>





<p>Please follow Astrobiology on <a href="https://twitter.com/Astrobiology">Twitter</a>.<p>

<div align="center">
<!-- FullBanner -->
<div id='div-gpt-ad-1380219597036-0' style='width:468px; height:60px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1380219597036-0'); });
</script>
</div>
</div>     
      <br />          
                </div><!-- end article text -->
		
                <p class="metadata"><b>TAGS:</b> <a href="https://mt.spaceref.net/mt4/mt/mt-search.cgi?blog_id=13&amp;tag=exoplanet&amp;limit=20">exoplanet</a></p>
                <p class="metadata"><b>FILED UNDER:</b>  <a href="http://astrobiology.com/extrasolar-planets/" rel="tag" title="">Extrasolar Planets</a></p>
               
<p class="metadata"><b>SOURCE:</b> NASA


</p>


		  <ul class="ArticleTools"> 
<li><a href="https://twitter.com/share" class="twitter-share-button" data-via="Astrobiology" data-related="SpaceRef">Tweet</a><script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li>
<li><script src="http://platform.linkedin.com/in.js" type="text/javascript"></script><script type="IN/Share" data-url="http://astrobiology.com/2021/03/pandora-mission-would-expand-nasas-capabilities-in-probing-alien-worlds.html" data-counter="right"></script></li>
<li><div class="g-plusone" data-size="medium" data-href="http://astrobiology.com/2021/03/pandora-mission-would-expand-nasas-capabilities-in-probing-alien-worlds.html"></div></li>
<li><a href="http://www.reddit.com/submit" onclick="window.location = 'http://www.reddit.com/submit?url=' + encodeURIComponent(window.location); return false"> <img src="http://www.reddit.com/static/spreddit6.gif" alt="submit to reddit" border="0" /> </a></li>
<li><div class="fb-like" data-href="http://astrobiology.com/2021/03/pandora-mission-would-expand-nasas-capabilities-in-probing-alien-worlds.html" data-send="false" data-layout="button_count" data-width="124" data-show-faces="false" data-action="recommend">  </div></li>
</ul> 
<br />
<br />                



<a name="Comments"></a>
		<div id="Comments"><!-- start comments --></mt:Ignore><!-- end CommentsBox --></mt:Ignore>
<div id="comments-content" class="comments-content" style="font-size: 13px;">
                <div id="comments"></div><div id="disqus_thread"></div>
            <div style="display:none;" id="disqus_post_title">Pandora Mission Would Expand NASA's Capabilities in Probing Alien Worlds</div>
            <div style="display:none;" id="disqus_post_message">In the quest for habitable planets beyond our own, NASA is studying a mission concept called Pandora, which could eventually help decode the atmospheric mysteries of distant worlds in our galaxy.</div>
            <script type="text/javascript">
                var disqus_domain = 'disqus.com';
                var disqus_shortname = 'astrobiologyweb';
                var disqus_url = 'http://astrobiology.com/2021/03/pandora-mission-would-expand-nasas-capabilities-in-probing-alien-worlds.html';
                var disqus_title = document.getElementById('disqus_post_title').innerHTML;
                var disqus_message = document.getElementById('disqus_post_message').innerHTML;
            </script>
            <script type="text/javascript" src="http://astrobiologyweb.disqus.com/embed.js"></script>
            <noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript=astrobiologyweb">comments powered by Disqus.</a></noscript>

</div>
            
                 </div><mt:Ignore><!-- end comments --></mt:Ignore>
    
</div><!-- end left column -->


<div class="Sidebar"><!-- start sidebar -->
<br />




























<div align="center">
<a href="https://twitter.com/Astrobiology" class="twitter-follow-button" data-show-count="true" data-size="large">Follow @Astrobiology</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
</div>
<br />
<br />
















<br />
<div align="center">
<!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/slim-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif;  width:300px;}
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="https://spaceref.us2.list-manage.com/subscribe/post?u=4f72c3fc22a67ed3891f12d1b&amp;id=760a8d010b" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<label for="mce-EMAIL">Subscribe to our newsletter</label>
	<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required>
    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_4f72c3fc22a67ed3891f12d1b_760a8d010b" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>
<!--End mc_embed_signup-->
</div>
<br />








<div class="AdSlot">
<!-- HalfPageAd -->
<div id='div-gpt-ad-1380219597036-1' style='width:300px; height:600px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1380219597036-1'); });
</script>
</div>
</div>
<br />
<div align="center">
<p class="boxtop"><a href="http://www.spaceref.com/company/advertising.html">Advertise on SpaceRef</a></p>
</div>


<div class="AdSlot">
<!-- HalfPageAd -->
<div id='div-gpt-ad-1380219597036-1' style='width:300px; height:600px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1380219597036-1'); });
</script>
</div>
</div>
<br />


<br />	  	
<br />      
<div class="box">
			  		<p class="boxtop">Calendar</p>
					<dl class="boxtabs">
						<dt class="active" id="mpEventsTab"><a href="javascript:swapTab('mpEvents');">Events</a>
						<dt id="mpLaunchesTab"><a href="javascript:swapTab('mpLaunches');">Launches</a>
						<dt id="mpYourEventTab"><a href="javascript:swapTab('mpYourEvent');">Your Event</a>
					</dl>
			  		<div class="boxcontent">
			  			<ul id="mpEvents" style="display:block;">
							<li>26 Mar: <a href="http://spaceref.com/calendar/calendar.html?pid=10221">STA  Meeting With Jody Singer, Director, MSFC</a></li>
							<li><a href="http://spaceref.com/calendar/add-event.html"> * Submit Your Event</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="http://spaceref.com/calendar/">More Events *</a></li>
			  			</ul>
			  			<ul id="mpLaunches" style="display:none;">
							No events for the next 2 days.
							<li><a href="http://spaceref.com/calendar/add-event.html"> * Submit Your Event</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="http://www.spaceref.com/calendar/rocketlaunches.html">More Launches *</a></li>
			  			</ul>
						<ul id="mpYourEvent" style="display:none;">
							<li><a href="http://spaceref.com/calendar/add-event.html">Are you hosting an event? We accept all space related events in our calendar and all it takes is about 5 minutes for your to fill out the online event form. Let us help you get the word out about your event. Submit your event today</a>.</li>
			  			</ul>
			  		</div>
			</div>
<br />


                 <div class="AdSlot">
                 <script type="text/javascript"><!--
			google_ad_client = "pub-4727894886595459";
			/* 300x250, created 8/28/08 */
			google_ad_slot = "3050310168";
			google_ad_width = 300;
			google_ad_height = 250;
			//-->
			</script>
			<script type="text/javascript"
			src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
			</script>
                </div>
        
	  	<div class="box">
	  		<p class="boxtop">Recent Articles</p>
	  		<div class="boxcontent">
	  		 <div class="widget-recent-entries widget-archives widget">
    <div class="widget-content">
        <ul>
        
            <li><a href="http://astrobiology.com/2021/03/pandora-mission-would-expand-nasas-capabilities-in-probing-alien-worlds.html">Pandora Mission Would Expand NASA's Capabilities in Probing Alien Worlds</a></li>
        
    
        
            <li><a href="http://astrobiology.com/2021/03/book-review-alien-oceans-the-search-for-life-in-the-depths-of-space-by-kevin-hand.html">Book Review: "Alien Oceans: The Search For Life In The Depths Of Space" by Kevin Hand</a></li>
        
    
        
            <li><a href="http://astrobiology.com/2021/03/complex-carbon-based-molecules-found-in-space.html">Complex Carbon-based Molecules Found In Space</a></li>
        
    
        
            <li><a href="http://astrobiology.com/2021/03/icy-ocean-worlds-seismometer-passes-further-testing-in-greenland.html">Icy Ocean Worlds Seismometer Passes Further Testing In Greenland</a></li>
        
    
        
            <li><a href="http://astrobiology.com/2021/03/geen-bank-discovers-man-complex-molecules-never-before-seen-in-space.html">Green Bank Discovers Many Complex Molecules Never Before Seen In Space</a></li>
        
    
        
            <li><a href="http://astrobiology.com/2021/03/multi-spectral-fluorescence-imaging-system-for-studying-gene-expression-on-iss.html">Multi-Spectral Fluorescence Imaging System for Studying Gene Expression on ISS</a></li>
        
    
        
            <li><a href="http://astrobiology.com/2021/03/3-d-global-modelling-of-the-early-martian-climate-under-a-dense-co2h2-atmosphere-and-for-a-wide-rang.html">3-D Global Modelling of the early martian climate under a dense CO2+H2 atmosphere and for a wide range of surface water inventories</a></li>
        
    
        
            <li><a href="http://astrobiology.com/2021/03/death-enables-complexity-in-chemical-evolution.html">Death Enables Complexity In Chemical Evolution</a></li>
        
    
        
            <li><a href="http://astrobiology.com/2021/03/circumbinary-habitable-zones-in-the-presence-of-a-giant-planet.html">Circumbinary Habitable Zones In The Presence Of A Giant Planet</a></li>
        
    
        
            <li><a href="http://astrobiology.com/2021/03/life-as-the-only-reason-for-the-existence-of-n2-o2-dominated-atmospheres.html">Life As The Only Reason For The Existence Of N2-O2-Dominated Atmospheres</a></li>
        
        </ul>
    </div>
</div>
        
    

	  			
	  		</div>
	  	</div>

	  	
<div class="AdSlot">
<!-- MediumRectangle -->
<div id='div-gpt-ad-1380219597036-4' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1380219597036-4'); });
</script>
</div>

</div>



	  	<div class="halfbox">
	  		<p class="boxtop">Subscribe</p>
	  		<div class="boxcontent">
                         <ul>
<li><img src="http://images.spaceref.com/socialmedia/rss-icon.png" width="16"> <a href="http://spaceref.com/company/spaceref-rss-xml-news-feeds.html">RSS</a></li>
<li><img src="http://images.spaceref.com/socialmedia/twitter.png" width="16"> <a href="http://spaceref.com/twitter.html">Twitter</a></li>
<li><img src="http://images.spaceref.com/socialmedia/facebook.png" width="16"> <a href="http://spaceref.com/facebook.html">Facebook</a></li> 
<li><img src="http://images.spaceref.com/socialmedia/google.png" width="16"> <a href="https://plus.google.com/u/0/b/115923515314218766554/">Google+</a></li> 
<li><img src="http://images.spaceref.com/socialmedia/ustream.png"> <a href="http://www.ustream.tv/spaceref">UStream</a></li> 
<li><img src="http://images.spaceref.com/socialmedia/youtube.png"> <a href="http://www.youtube.com/SpaceRefOnOrbit">YouTube</a></li>
<li><img src="http://images.spaceref.com/socialmedia/vimeo.png"> <a href="http://vimeo.com/SpaceRef">Vimeo</a></li> 
<li><img src="http://images.spaceref.com/socialmedia/spaceref_icon_16x16.jpg"> <a href="http://spaceref.com/company/newsletter.html">Newsletter</a></li> 
</ul>                        </div>
	  	</div>

	  	<div class="halfbox">
	  		<p class="boxtop">Masthead</p>
	  		<div class="boxcontent">
                         <p><b>Tip your editors</b><br /><a href="mailto:tips@spaceref.com">tips@spaceref.com</a></p>
<p><b>Senior Editor &amp; Chief Architect:</b><br />Marc Boucher<br /><a href="mailto:marc.boucher@spaceref.com">Email</a> | <a href="http://twitter.com/marckboucher">Twitter</a></p>
<p><b>Editor-in-Chief:</b><br />Keith Cowing<br /><a href="mailto:kcowing@spaceref.com">Email</a> | <a href="http://twitter.com/keithcowing">Twitter</a></p>                        </div>
	  	</div>

		

		



<br />



	  </div><!-- end sidebar -->
</div><!-- end main body container -->

	<div class="WideAdSlots">
         <div align="center">
<script type="text/javascript"><!--
google_ad_client = "ca-pub-4727894886595459";
/* 728x90, created 6/29/10 */
google_ad_slot = "1548932987";
google_ad_width = 728;
google_ad_height = 90;
//-->
</script>
<script type="text/javascript"
src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
</div>	</div>

	
<div id="Footer"><!-- start footer -->
         <dl class="FooterLinks"> 
	<dt>Company Information
		<dd><a href="http://spaceref.com/company/">About SpaceRef</a>
		<dd><a href="http://spaceref.com/company/compbios.html">Management</a>
		<dd><a href="http://spaceref.com/company/">Contact Information</a> 
		<dd><a href="http://spaceref.com/company/advertising.html">Advertising</a>
		<dd><a href="http://spaceref.com/company/spaceref-rss-xml-news-feeds.html">SpaceRef RSS - XML News Feeds</a>
		<dd><a href="http://spaceref.com/company/releases.html">Company Press Releases</a>
		<dd><a href="http://spaceref.com/company/employment.html">Employment</a>
		<dd><a href="http://spaceref.com/company/copyright.html">Copyright Notice</a>
		<dd><a href="http://spaceref.com/company/privacy.html">Privacy Policy</a> 
		<dd><a href="http://spaceref.com/company/tos.html">Terms of Use</a> 
</dl> 
<dl class="FooterLinks"> 
	<dt>SpaceRef Network
			<dd><a href="http://spaceref.com">SpaceRef</a>
			<dd><a href="http://nasawatch.com">NASA Watch</a>
			
			<dd><a href="http://spaceref.biz">SpaceRef Business</a>
			<dd><a href="http://astrobiology.com">Astrobiology Web</a>			
</dl>
<dl class="FooterLinks"> 
		<dt>Archives
		<dd><a href="http://spaceref.com/news/">News Archives</a> 
		<dd><a href="http://spaceref.com/news/press.html">Press Releases</a> 
		<dd><a href="http://spaceref.com/news/statusreports.html">Status Reports</a> 
		<dd><a href="http://spaceref.com/europe/">Europe</a> 
		<dd><a href="http://spaceref.com/asia/">Asia</a> 
</dl>
<dl class="FooterLinks"> 
		<dt>Featured Topics
		<dd><a href="http://spaceref.com/nasa-hack-space/">NASA Hack Space</a>
		<dd><a href="http://spaceref.com/news/mission.html?mid=9">Hubble</a>
		<dd><a href="http://spaceref.com/news/mission.html?mid=168">Kepler</a> 
		<dd><a href="http://spaceref.com/news/mission.html?mid=91">James Webb Telescope</a> 
		<dd><a href="http://spaceref.com/news/mission.html?mid=229">Lunar Reconnaissance Orbiter</a> 
		<dd><a href="http://spaceref.com/news/mission.html?mid=163">New Horizons</a> 
</dl>         <p class="copyright">Copyright &copy; 2021 SpaceRef Interactive Inc. DBA SpaceRef International Group. All rights reserved.</p>
<script type="text/javascript">
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
var pageTracker = _gat._getTracker("UA-669359-11");
pageTracker._initData();
pageTracker._trackPageview();
</script>
<script type="text/javascript">
var _sf_async_config={uid:32716,domain:"astrobiology.com"};
(function(){
  function loadChartbeat() {
    window._sf_endpt=(new Date()).getTime();
    var e = document.createElement('script');
    e.setAttribute('language', 'javascript');
    e.setAttribute('type', 'text/javascript');
    e.setAttribute('src',
       (("https:" == document.location.protocol) ? "https://a248.e.akamai.net/chartbeat.download.akamai.com/102508/" : "http://static.chartbeat.com/") +
       "js/chartbeat.js");
    document.body.appendChild(e);
  }
  var oldonload = window.onload;
  window.onload = (typeof window.onload != 'function') ?
     loadChartbeat : function() { oldonload(); loadChartbeat(); };
})();

</script>
	</div><!-- end footer -->
	</div><!-- end page container -->
    
</body>
</html>